Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'fehler'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Stichwörter mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Administratives (Bitte erkundige dich regelmässig)
    • News & Ankündigungen
    • Download Support
    • Gambio GX2 Plugin Support
    • Blog von Tazuloo
  • Gambio Community Marktplatz
    • Ich suche
    • Ich biete
  • Gambio GX3 Supportforen
    • Installation und Konfiguration (Einstellungen)
    • Zahlungs- und Versandarten
    • Eigenschaften
    • Teaser-Slider
    • E-Mail Vorlagen, PDF Creator und Textanpassungen
    • StyleEdit v3
    • Responsive Template Honeygrid
    • SEO / SEO-Boost / Meta-Daten
    • Backup, Hosting, SSL und Shopumzug
    • Import und Export
    • Wawi - CRM und ERP - Systeme
    • Inoffizielle Erweiterungen
    • Was sonst nirgends passt
  • Gambio GX2 Supportforen
    • Installation und Konfiguration (Einstellungen)
    • Zahlungs- und Versandarten
    • Attribute / Eigenschaften
    • Teaser-Slider
    • E-Mail Vorlagen, PDF Creator und Textanpassungen
    • EyeCandy, MobileCandy und StyleEdit
    • Responsive Template Honeygrid
    • Style Edit für das Responsive Template Honeygrid
    • SEO / SEO-Boost / Meta-Daten
    • Fehlermeldungen und Bugs
    • Backup, Hosting, SSL und Shopumzug
    • Import und Export
    • Wawi - CRM und ERP - Systeme
    • Inoffizielle Erweiterungen
    • Was sonst nirgends passt
  • Allgemeine Themen & Shop-Vorstellungen
    • Deine Shop-Vorstellung
    • Off Topic & sonstige Themen
    • Aus dem Internet
  • Gambio Community Archiv
    • Allgemeines Archiv
    • Gambio GX Archiv
    • Gambio GX2 Archiv
    • Gambio GX3 Archiv

Kategorien

  • Gambio GX3 Shopsoftware
  • Gambio GX3 Master Updates
  • Gambio GX3 Service Packs
  • Gambio GX3 Security Patches
  • Gambio GX3 Zahlungsmodule
  • Gambio GX3 Versandmodule
  • Gambio GX3 Import & Export
  • Gambio GX3 Templates
  • Gambio GX3 Handbuch
  • Gambio GX2 Tutorials
  • Gambio GX2 Shopsoftware
  • Gambio GX2 Master Updates
  • Gambio GX2 Service Packs
  • Gambio GX2 Security Patches
  • Gambio GX2 Zahlungsmodule
  • Gambio GX2 Versandmodule
  • Gambio GX2 Import & Export
  • Gambio GX2 Templates
  • Gambio GX2 Sprachpakete
  • Gambio GX2 Kundenservice
  • Gambio GX2 Diverses
  • Anleitungen

Blogs

  • Dekoversandhaus panzerauto111's Blog
  • Maren's Blog
  • HerrmannWerbung's Blog
  • Antennenfreak
  • Latonya Tippie
  • Nützliches Zeug
  • Interessante Dinge
  • Interessante Dinge
  • Alles und mehr

Kalender

  • Externe Termine
  • Gambio GmbH
  • Gambio Community

17 Ergebnisse gefunden

  1. Guten Tag, leider habe ich folgenden Fehler in meinem Shop. FATAL ERROR(1): "Uncaught --> Smarty Compiler: Syntax error in template "/usr/www/users/xxx/templates/Honeygrid/module/checkout_payment_block.html" on line 3 "{assign var="paypal_position" value=$module_content|recursive_array_search:'paypal3'}" unknown modifier "recursive_array_search" <-- thrown" Information: <br /> <b>Fatal error</b>: Uncaught --&gt; Smarty Compiler: Syntax error in template &quot;/usr/www/users/xxx/templates/Honeygrid/module/checkout_payment_block.html&quot; on line 3 &quot;{assign var=&quot;paypal_position&quot; value=$module_content|recursive_array_search:'paypal3'}&quot; unknown modifier &quot;recursive_array_search&quot; &lt;-- thrown in <b>/usr/www/users/xxx/includes/classes/Smarty/sysplugins/smarty_internal_templatecompilerbase.php</b> on line <b>3</b><br /> Auffällig ist, dass ich beim Abschließen der Bestellung keine Zahlungsmethoden zur Auswahl habe. Ich kann leider nur die Versandart wählen und dann auf "weiter" und anschließend erscheint die Fehlermeldung oben. Zahlungsmethoden habe ich installiert und aktiviert. SHOP System 3.6.0.2 ich hoffe man kann mir helfen. Mit freundlichen Grüßen
  2. Fehler nach Service Pack v2.7.2.0

    Hallo miteinander Ich habe meinen Shop soeben SP_v2.6.2.0 installiert. Dies war kein Problem. Shop konnte danach aufgerufen werden. Dann habe ich das nächste Update SP_v2.7.2.0 auf den Server übertragen und die Installation gestartet. Es wurde mir angezeigt, das der Cache nicht gelöscht werden konnte und ich dies im Gambio Admin bereich tun soll. Nur wenn ich nun meine Homepage aufrufe, wird mir folgender Fehler gezeigt: Fatal error: Call to undefined method TemplateControl::reset_boxes_master() in /homepages/1/d69772018/htdocs/GambioShop/includes/application_top.php on line 514 FATAL ERROR(1): "Call to undefined method TemplateControl::reset_boxes_master()" Ich habe schon probiert das Cache Verzeichnis im Shop über mein FTP und den Cache meines Browsers zu löschen, aber beides hat nicht zum Erfolg geführt. Auch nach zurückspielen meiner vorher erstellten FTP Sicherung zurück auf den Server, bekomme ich die oben genannte Fehlermeldung :( Kann mir jemand helfen bitte.
  3. Besucherstatistik zeigt PHP Fehler

    Guten Abend. Seit langer Zeit habe ich mal wieder ein Problem. Seit ca. 3 Monaten bekomme ich eine Fehlermeldung wenn ich mir die Seitenaufrufe in der Benutzerstatistik aufrufen möchte. Ist nun nicht wirklich Weltbewegend, dennoch finde ich es nicht gut, dad offensichtlich irgendwas im Shop nicht rund läuft. Die Fehlermeldung tritt bei allen verfügbaren Links der Besucherstatistik auf. Ich hänge es mal an, vielleicht hat ja von Euch einher eine Idee. Ich freue mich auf Eure Antworten und wünsche allen einen schönen Samstag Abend. Gruß Basti
  4. Hallo zusammen, wieder einmal ein Frischling, der keine Ahnung hat Ich möchte mich schon mal vorab für meine Unwissenheit entschuldigen und hoffe, noch viel von euch lernen zu können! Ich bin nicht ganz unbedarft, was Programmierung angeht, von Webseiten habe ich aber absolut keine Ahnung... Meine Webseite wird von Strato gehostet. Da die allerdings nur eine sehr veraltete Version von Gambio GX2 zur Installation mit ihrem App-Wizzard anbieten, ich aber auf das responsive Layout nicht verzichten wollte, habe ich mich entschlossen, mich hier im Forum anzumelden, um GX3 zu installieren. Das hat dank des Handbuchs auch sehr gut funktioniert. Ich habe Gambio jedoch nicht wie empfohlen in das Stammverzeichnixs "/" installiert, sondern um mehr Ordnung in meinen Webspace zu bringen in den Unterordner "/gambiogx3". Damit lässt sich meine Webseite aufrufen über https://streuobstprodukte.de/gambiogx3. Soweit so gut, allerdings nicht besonders schön... Deshalb hab ich unter "Domänenverwaltung" in Strato die interne Weiterleitung auf das Verzeichnis "gambiogx3" aktiviert, und schon verschwindet das "gambiogx3" in meiner URL, so wie es sein soll. Mein Shop ist gerade offline, mir steht aber trotzdem ein "Login"-Link zur Verfügung, der nachdem ich die Weiterleitung aktiviert hatte nicht mehr funktioniert. Die Fehlermeldung lautet folgendermaßen: The requested URL /gambiogx3/login_admin.php was not found on this server. Ich habe auch zwei erfolgsversprechende Threads hier im Forum gefunden, die das Problem beschreiben - mir aber trotzdem keine Lösung boten. In Thread 1 beschreibt Marc, dass man lediglich die 2 Configs anpassen müsse, sowie einen Datenbankeintrag. Welchen Datenbankeintrag ist mir schleierhaft, und die Anpassung der Links in den Config Dateien unter "includes" und "includes/admin" hat mich auch nicht weiter gebracht, da wenn ich die Weiterleitung aktiviert lasse, und auf den Login-Link drücke, versucht wird https://streuobstprodukte.de/gambiogx3/gambiogx3/login_admin.php aufzurufen, was ja absolut keinen Sinn ergibt. Eine Deaktivierung der Weiterleitung hat auch nichts gebracht, mit den veränderten Configs, da dann die Startseite nicht mehr erreicht wird, beim Aufruf der Domain und man wieder händisch das "gambiogx3" anhängen muss. Eine Sackgasse für mich :( Thread 2 spricht davon, mittels einer index.php im Stammverzeichnis genau das zu erreichen, was ich gerne hätte. Nur existiert die Datei nicht mehr, oder bin ich blind?! Da ich nicht weiß, wie man hier einzelne Mitglieder anschreiben kann, muss ich wohl oder übel noch ein Thread zu dem Thema öffnen und hoffen, dass mir jemand von euch weiterhelfen kann. Ich danke jedem im Voraus für seine Hilfe und Geduld! Viele Grüße Lisa Update: Ich habe das Problem gelöst. Falls jemand jemals dieses Problem haben sollte: BENUTZT NICHT FIREFOX!! Ich habe Stunden damit zugebracht ein Problem zu finden, das eigentlich nie existiert hat. Firefox hat anscheinend irgendein Cache Problem... Ansonsten habe ich die komplette Installation nochmal gelöscht, direkt eine interne Weiterleitung eingerichtet, nochmals alles neu installiert und das alles OHNE irgendeine index.php oder .htaccess oder Anpassungen in den Config-Dateien.
  5. Hallo,In Bestellungen/'E-Mail Bestellbestätigung' nach dem 'Senden' bekomme ich: "Die E-Mail konnte nicht verschickt werden.'E-Mail Rechnung' nach dem 'Senden' bleibt Programm stehen.'Status änderung' sendet die Mail's ohne Probleme auch automatisch klappt's.Habe alle E-Mail Versandarten getestet.GrußAndy
  6. Guten Morgen Also ich hab folgendes Problem ich hab gestern eine ( Unsichbare Bestellung ) von Magnalister in mein Shop importiert bekommen das heißt diese Bestellung gibt es bei Amazon wirklich jedoch wird diese unter dem Punkt Bezahlen nicht angezeigt ... ka warum jedoch wir wenn ich im Shop bin und die Adminbox sehe und denn Bestellstatus Bezahl steht dort 1 wenn ich nun dort hin klick ist aber dort keine, Nun wollte ich einen anderen Bestelltatus machen und denn alten löschen dies gehe nun aber auch nicht weil Gambio denkt das dort eine Bestelung drin ist. Was kann ich tun? Vielen dank Sven
  7. E-Mail ERROR

    Hallo, beim verschicken einer email an meine Kunden erhalte ich folgende fehlermeldung (siehe bild) die fehlermeldung erhalte ich auf meiner email.. von jedem einzelnen.. Was kann ich jetzt tun? Lg.
  8. Hallo, ich habe heute das Update 2.3.1.7 aufgespielt, leider bekomme ich folgenden Fehler beim Öffnen des Shops: Sowie ich das sehe hat das mit der Datei: "GMSEDatabase.php" zu tun, diese ist aber nicht vorhanden. Weiss jemand ein Rat? Danke im Voraus
  9. Hallo zusammen, kann mir möglicherweise jemand sagen wie ich ein Update mache? Also die Datei habe ich runtergeladen und entpackt. Dann habe ich gelesen, dass ich im Verzeichnis ''Shopsystem'' in die ''Dateien'' muss. Den Inhalt dann auf meinem Webserver hochladen. Also so habe ich es gemacht. Aber leider klappt das nicht. Danach ging dann in meinem Shop garnichts mehr. Da kam nur eine Fehlermeldung also habeich ertmal alles zurückgespielt, damit mein shop wieder da ist. Was mache ich denn falsch? Oder geht das so überhaupt nicht? Danke schonmal im Voraus.
  10. Hallo zusammen, ich erhalten nach meiner Bestellung die eMail "Ihre Bestellung 6000" und in der eMail steht eine Fehlermeldung. WARNING(512): "Smarty error: unable to read resource: "EyeCandy/mail/hungary/order_mail.html"" in /homepages/19/d308583219/htdocs/hu/includes/classes/Smarty/Smarty.class.php:1103 (Details) Könnt ihr mir da helfen? Danke
  11. Shop zeigt Fehlermeldungen

    Hallo liebe Leute, ich habe einen Shop auf eine andere Domain kopiert. Die FTP-Daten habe ich auf die neue Domain übertrage und eine neue Datenbank erstellt und importiert. Folgede Dataeien habe ich geändert und die Dateirechte auf 777 gesetzt admin/includes/configure.php admin/includes/configure.org.php includes/configure.php includes/configure.org.php Ich bekomme leider diese Fehlermeldung: WARNING(512): "SQL Error" in /homepages/19/d308583219/htdocs/hu/inc/xtc_db_error.inc.php:33 (Details) Backtrace: #0 trigger_error called at [/homepages/19/d308583219/htdocs/hu/inc/xtc_db_error.inc.php:33] #1 xtc_db_error called at [/homepages/19/d308583219/htdocs/hu/inc/xtc_db_query.inc.php:68] #2 xtc_db_query called at [/homepages/19/d308583219/htdocs/hu/includes/application_top.php:221] #3 include called at [/homepages/19/d308583219/htdocs/hu/index.php:27]
  12. Backup funktioniert nicht mehr

    Hallo, ich bekomme einen Fehler beim Versuch ein Backup zu erstellen. Es handelt sich um den 500 Internal Server Error - als HTML ruft er meine http://meineadresse/admin/gm_backup_files_zip.php?action=backup auf. "The Server encountered an internal error or misconfiguration and was unable to complete your request....." Ich setze die GAMBIO GX2 2.0.14.1 ein. Kann mir jemand helfen?
  13. Schönen guten Tag, Nachdem ich speziell bei Gambio immer dazu tendiert habe ganze Bilder mit Texten als Artikelbeschreibung reinzustellen, wollte Ich nun die Texte einzeln mit HTML einfügen. Jetzt weiß ich auch wieder warum ich Texte bei Gambio vermieden habe. Die Seite ist irgendwie total verschoben und einzelne Menüpunkte in der Navigationsleiste werden teilweise gar nicht mehr eingeblendet. Die Seite der Artikelbeschreibung hat eine Breite von 809px. Habe es extra nochmal kontrolliert: Diese Breite haben alle anderen Seiten auch und da passt es komischer Weise. Schaut es euch am besten mal selbst an. Ich hoffe jemand kann mir helfen und mir sagen wo der Fehler steckt. Vielen Dank im Voraus. Liebe Grüße, Marvin EDIT: Es haben sich scheinbar irgendwelche DIV-ID's gekreuzt, wodruch die komische Anzeige kam. Wenn jemand von euch ein ähnliches Problem hat, einfach mal einen einzigartigen Kürzel vor alle DIV-ID's schreiben. Vielleicht liegt es daran.
  14. Seid gegrüßt, Ich (ein)arbeite michgerade in das Shopsystem. Ich habe 2 kleine Probleme, die ich mir einfach nicht erklären kann. Wenn ich den WYSIWYG Editor einschalte, und dann versuche ein Artikel (etc.) zu bearbeiten, sehe ich nur noch "Objekt kann nicht gefunden werden". ( Datei angehängt ) Und ein zweites Problem, was evtl mit dem ersten zusammenhaengt. Wenn ich auf "texte Anpassen" gehe und dann nach irgendetwas suchen möchte passiert nichts. Garnichts ;) Also Text wird eingegeben und dann mit der maus auf suchen gedrückt aber da passiert nichts! Beide Probleme tauchten erst auf, als ich einen SHOP von einem Server auf mein Lokalen Server übertragen habe. ( Da ich ungerne auf nem Live Shop meine Erfahrungen machen wollte) Der Lokale Server wird mit XAMPP betrieben und Betriebsystem ist windwows 7. PHP Version Online: PHP Version 5.3.18-nmm1 PHP Version Lokal : PHP Version 5.2.8 Es wird die aktuellste Version des Shops genutzt ( v2.0.12.2 ). Über ein paar Lösungsansätze würd ich mich echt freuen. Grüße
  15. Seit der Umstellung von Gambio GX auf GX2 funktioniert leider die Zahlung mit sofortüberweisung bzw. Rechnung by sofort nicht mehr, sobald der SSL-Proxy aktiviert ist. Dann wird man bei der Bestellung nach Abschluss umgeleitet zur Login-Seite des Shops. Ohne Verschlüsselung per SSL-Proxy funktioniert die Zahlungsweise ohne Probleme. Ich habe die Schnittstelle bereits deinstalliert und neu installiert, ohne Erfolg. Hat jemand eine Idee?
  16. Hallo liebes Forum, unter www.alectro.de ist mein Onlineshop. Heute habe ich den Bestellvorgang getestet und stellte fest dass ich gar keine Bestellungen ausführen kann. In den Zahlungsinformationen im Warenkorb bei Schritt Bestätigung bekomme ich die Fehlermeldung: * Sofern Sie unsere Allgemeinen Geschäftsbedingungen nicht akzeptieren, können wir Ihre Bestellung leider nicht entgegennehmen! * Sofern Sie unser Widerrufsrecht nicht akzeptieren, können wir Ihre Bestellung leider nicht entgegennehmen! Leider fehlt hier das Auswahlmenü. So kann niemand bei mir bestellen. Hilfe was mache ich nur falsch?
  17. Neu registriert und schon gleich ein Problem, obwohl wir uns eigentlich nur ein wenig im Forum umsehen wollten: In unserem Gambio-Shop tritt seit 2 Tagen ein Fehler auf, der nicht nachvollziehbar ist. Wie sich aus dem Screenshot ergibt, ist der FCKeditor plötzlich verschwunden. Alles andere scheint normal zu funktionieren. Wir betreiben unseren Shop mit der Version Gambio GX2 v2.0.10g SP1.4g r6539 den wir im September neu aufgesetzt haben. Seit Wochen wurden keine Änderungen an der Software vorgenommen, sondern nur neue Artikel eingepflegt. Inzwischen haben wir die Dateien im Verzeichnis admin/gm/fckeditor neu aufgespielt, jedoch brachte das keine Veränderung. PC-Cache und Software-Cache wurde geleert - auch ohne Erfolg. Kennt jemand dieses Problem und kann eventuell Abhilfe schaffen oder einen Lösungsweg aufzeigen. Im voraus schon mal herzlichen Dank.